Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info

Although we recommend Tomcat 7, we realize that you may have a customized tomcat environment and just want to drop the v5.x frevvo.war into it. If it is a tomcat 6 installation, here are some tips :

  1. Frevvoproduct
    5.x requires JDBC4. Tomcat 6 ships with DBCP 1.3, which is compatible with JDBC3 not 4. Update the tomcat-dbcp.jar file in your installation with the tomcat 7 version.
  2. The v5.x frevvo.war file requires a javax.transaction implementation jar in the servlet container. This file is not bundled with the war. For Tomcat installs, you can copy the jta-1.1.jar, included in the Tomcat bundle, into your tomcat/lib folder. Full J2EE containers already have the jta jar in the classpath.

...