Live Forms Latest - This documentation is for Live Forms 8.0 Not for you? Earlier documentation is available too.

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Review the database connector compatibility release matrix for your Live Forms version. 

Excerpt


Database ConnectorLive Forms
v2.5.6Deployed to v8.0 in cloud, v.7.4.8+ for in-house
v2.5.5v7.4.x
v2.5.43v7.4.x
v2.5.32v7.3.2+
v2.5.21v7.2.x2
v2.4 Any version prior to v7.2.0
  1. If you are running Database Connector v2.5.0 - v2.5.2 you must upgrade to v2.5.3+ due to issues solved in 2.5.3.

  2. In order to run the Database Connector v2.5.3 you must upgrade to 
    Frevvoproduct
    v7.3.2+. v2.5.3 was not certified with earlier
    Frevvoproduct
    versions.
  3. In order to run the Database Connector v2.5.4 you must upgrade to
    Frevvoproduct
    v7.4.x. v2.5.4 was not certified with earlier
    Frevvoproduct
    versions.

Info

frevvo only supports/certifies the Database Connector running in the Apache Tomcat container. Refer to our Supported Platforms for the list of Application Servers and databases supported/certified by frevvo.

 

...