Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • The Application Uploader requires Java version 11.0.2. Click here to download Java 11.0.2 if necessary.
  • Verify that your JAVA_HOME environment variable is pointing to the Java 11.0.2 installation directory. If not, follow these instructions to modify:
  • The applications must be uploaded to users that have the role of frevvo.designer.
  • You must have an on-premise installation of
    Frevvoproduct
    or a tenant in the frevvo cloud that has access to the API turned on. Contact frevvo to request this, if necessary.

Configuration

  1. Download the Application Uploader zip file
  2. Unzip it to a location on your desktop
  3. Edit the config.properties file
    1. The URL parameter specifies the location of your
      Frevvoproduct
      installation:

...