Live Forms v7.1 is no longer supported. Click here for information about upgrading to our latest GA Release.

Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

This page describes the supported platforms for Live Forms. Please review them before installation. The information on this page applies to the Latest version.

Web browsers - Designing FormsSupportedCertified

Microsoft Internet Explorer (Windows)

IE9, IE10IE11

Mozilla Firefox (all platforms)

 Latest stable version

Chrome (all platforms)

 Latest stable version
Web browsers - Using Forms on desktopSupportedCertified

Microsoft Internet Explorer (Windows)

IE9, IE10

IE11

Microsoft Edge Latest stable version

Mozilla Firefox (all platforms)

 Latest stable version

Google Chrome (Windows and Mac)

 Latest stable version

Safari (Mac)

 Latest stable version
Web browsers - Using Forms on mobileSupportedCertified
iOS 

Safari (latest version)

Android

 

Android devices 4.0+ running on the latest version of Chrome.

Microsoft Surface IE10

 coming soon...
DatabasesSupportedCertified

MySQL

MySQL 5.5, MySQL 5i.6MySQL 5.7

Microsoft SQL Server

SQL 2008SQL2k12, SQL2k14

Oracle

Oracle 11gOracle 12c3

HSQLDB1

 For evaluation purposes only
Application ServersSupportedCertified

Apache Tomcat

 7.0.65+

Oracle Weblogic

 12c Release 3 v12.1.3
Java versionSupportedCertified

Oracle JRE/JDK

Java 1.72Java 1.8
Operating SystemsSupportedCertified

Microsoft Windows (including 64-bit)

 Microsoft Supported version only

Linux

  

Apple Mac OSX

Apple Supported Version Only 
Screen ReadersSupportedCertified
JAWS (Windows)Jaws 16 with IE11Jaws 17 with IE11
VO OS 10 latest running Safari latest
Identity ProvidersSupportedCertified
LDAPOpen LDAPMicrosoft AD
SAML 2.0Shiboleth, Okta, ADFSAzure AD

Notes:

  1. Live Forms ships with a built-in  HSQL database. This database is only supported for evaluation purposes. You must choose another supported database post evaluation.
  2. The update level of Java Runtime Environment 7 must be 21 or greater (Java 7u21+).
  3. If you are using Oracle12c as your database, upgrade the jdbc driver to the version 7 ojdbc.jar for the Insight Data batch process for the Reporting Feature  to function properly.
  • No labels