This page contains the compatibility release matrix supported for the Confluence Add-on.

Confluence Server Version Server Versionfrevvo Add-on Version
v5.10.*v6.3.x - 7.0.xv5.4.0
v5.9.*v6.3.x - v7.0v5.3.0
v5.8.*v6.1.4 - v6.2.xv5.3.0
v5.4.*, v5.5.*, v5.6.*, v5.7.*v6.1.2.2v5.2.0

Click here the version of the Confluence Add-on that you need.

v5.4.0 (r28485)

8/4/2016

This frevvo CF plugin is compatible with Confluence server v5.10.*. Customers running Confluence 5.10.* must upgrade to this version of the plugin.

Tickets Fixed:

v5.3.0 (r26983)

8/4/2015

This frevvo CF plugin is compatible with Confluence server v5.8.*.

Tickets Fixed:

v5.2.0 (r24621)

7/15/2014

This frevvo CF plugin is compatible with Confluence server v5.4.x, v5.5.x and v5.6.x and  server v5.3.3 or later and  server v6.1.2.2 or later. The server 6.1.2.2 or later is also compatible with Confluence server v5.7

New Features:

Tickets fixed: