This page contains the compatibility release matrix supported for the Confluence Add-on.

Confluence Server Version Server Versionfrevvo Add-on Version
v5.4, v5.5.*, v5.6.*v5.3.3+1v5.2.0

  1. The frevvo add-on for Confluence server v5.4, v5.5, and v5.6 requires the server v5.3.3 or later.

Click here to download the version of the Confluence Add-on that you need.

v5.2.0 (r24621)

7/15/2014

This frevvo CF plugin is compatible with Confluence server v5.4.x, v5.5.x and v5.6.x.

New Features:

Tickets fixed:

v5.1.1 (r21109)

7/12/2013

This frevvo CF plugin is compatible with Confluence server v5.1.x